Infinite Networks Status

All systems are operational.

Fixed

1 week ago —

Impacted VDSL2 services in Kambah, ACT restored.

Fixed

1 week ago —

Impacted VDSL2 services in Kambah, ACT restored.

Fixed

1 week ago —

A VDSL2 site in Kambah, ACT went offline at 14:17 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Fixed

1 week ago —

A VDSL2 site in Kambah, ACT went offline at 14:17 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

1 week ago —

A VDSL2 site in Kambah, ACT went offline at 14:17 AEST impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID ad3b398b-2257-11f0-9626-0a05ffe4e55f