Infinite Networks Status

All systems are operational.

Fixed

3 weeks ago —

Energy Provider has completed the Maintenance. VDSL Services in Higgins are now online as of 16:24 AEST.

Investigating

3 weeks ago —

Energy Provider has completed the Maintenance. VDSL Services in Higgins are now online as of 16:24 AEST.

3 weeks ago —

An energy provider outage has impacted VDSL2 services in Higgins, ACT. Estimated restoration time is currently 21:00 AEST.

Incident UUID afa71d22-7736-11f0-8f98-0a05ffe4e55f