Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

Energy provider maintenance has impacted VDSL2 services in Kaleen, ACT. Estimated restoration time is currently 13:00 AEST.

Fixed

3 days ago —

Energy provider maintenance completed. Services restored.

Fixed

3 days ago —

Energy provider maintenance has impacted VDSL2 services in Kaleen, ACT. Estimated restoration time is currently 13:00 AEST.

3 days ago —

Energy provider maintenance has impacted VDSL2 services in Kaleen, ACT. Estimated restoration time is currently 13:00 AEST.

Incident UUID b09f0be5-1b15-11f0-9626-0a05ffe4e55f