Infinite Networks Status

Some systems are experiencing issues.

Fixed

4 days ago —

Technician fixed the fault restoring services.

Fixed

4 days ago —

Technician fixed the fault restoring services.

Fixed

4 days ago —

Technician fized the fault restoring services.

Fixed

4 days ago —

A VDSL2 site in Kaleen, ACT went offline in the vacinity of Nambucca St impacting some services in the area. TPG technician has been engaged to attend and investigate further.

4 days ago —

A VDSL2 site in Kaleen, ACT went offline in the vacinity of Nambucca St impacting some services in the area. TPG technician has been engaged to attend and investigate further.

Incident UUID b17388ac-1f21-11f0-9626-0a05ffe4e55f