Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Energy Provider restored power to site. Services have restored as of 15:24 AEST.

Investigating

1 week ago —

Energy Provider restored power to site. Services have restored as of 15:24 AEST.

1 week ago —

A VDSL2 site in Waramanga ACT went offline at 08:45 AEST impacting some services in the area due to a power interruption onsite. ETR: 15:00 AEST.

Incident UUID b70c3fa1-7ee8-11f0-8ef9-0a05ffe4e55f