Infinite Networks Status

Some systems are experiencing issues.

Fixed

10 hours ago —

VDSL site is now back online. Services are restored at 12:47:53 AM.

Investigating

12 hours ago —

VDSL site is now back online. Services are restored at 12:47:53 AM.

Fixed

12 hours ago —

VDSL site is now back online. Services are restored at 12:47:53 AM.

18 hours ago —

Connectivity to network equipment has been lost affecting VDSL2 services in Dickson, ACT. TPG field technician has been engaged to invesitgate.

Incident UUID bcadabc9-da7d-11f0-8f61-0a05ffe4e55f