Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 hour ago —

Energy provider outage updated to 18:00 AEST

Fixed

1 hour ago —

Energy provider outage updated to 18:00 AEST

Investigating

1 hour ago —

Energy provider outage updated to 18:00 AEST

8 hours ago —

A planned energy provider maintenance has impacted HFC services in Corio. Estimated restoration time is currently 14:00 AEST.

Incident UUID bcd693ef-223b-11f0-9626-0a05ffe4e55f