Infinite Networks Status

Some systems are experiencing issues.

Vision Broadband

Fixed

1 day ago —

Manual Update from the Infinite NOC:

Good Morning, we have observed that the customers in Farrer on the Vision VDSL Network that had no connectivity have come back online

Investigating

1 day ago —

Manual Update from the Infinite NOC:

We have identified Vision SuperNode AD1-LY-49-00-S01 has gone offline at 9:11 AM AEDT

We have informed the Vision NOC and are waiting for an update from the team at Vision

1 day ago —

Manual Update from the Infinite NOC:

Good Morning, we have observed some customers in Farrer on the Vision VDSL Network may have no connectivity.

We are investigating at this time and will have an updated shortly

Incident UUID bcf0e970-5839-4029-ad3f-0d90cde6a957