Infinite Networks Status

Some systems are experiencing issues.

Fixed

8 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 20:00 AEDT 29/1/26.

Investigating

9 hours ago —

Energy provider outage resolved restoring networking equipment connectivity and services at 20:00 AEDT 29/1/26.

10 hours ago —

Multiple VDSL2 DLAMs in the Belconnen region of the ACT have gone offline due to an energy provider outage - ETR 23:00 AEDT.

Incident UUID c089ceb1-fcea-11f0-8f17-0a05ffe4e55f