Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 days ago —

A VDSL2 site also in Warramanga, ACT that went offline has now restored.

Investigating

6 days ago —

Another VDSL2 site also in Warramanga, ACT went offline impacting some services in the area due to an Energy provider outage. Current ETR is 23:59 AEST

Investigating

6 days ago —

A VDSL2 site also in Warramanga, ACT that went offline has now restored.

6 days ago —

Evo Energy ETR 23:59 AEST

Incident UUID c095ae34-46c1-11f0-96df-0a05ffe4e55f