Infinite Networks Status

Some systems are experiencing issues.

Fixed

11 months ago

VDSL2 services in Hughes are now up after Energy Provider outage Cleared.

Investigating

11 months ago

VDSL2 services in Hughes are now up after Energy Provider outage Cleared.

Reported

11 months ago

An energy provider outage has impacted VDSL2 services in Hughes . Estimated restoration time is currently 16:00 AEST.