Infinite Networks Status

Some systems are experiencing issues.

Fixed

7 hours ago —

A VDSL2 site in Hughes ACT impacted by a power outage is restored. Services are back online since 13:31 AEST.

Investigating

7 hours ago —

A VDSL2 site in Hughes ACT impacted by a power outage is restored. Services are back online since 13:31 AEST.

12 hours ago —

A VDSL2 site in Hughes ACT went offline at 10:18 AEST impacting some services in the area due to a power interruption onsite. ETR: 13:45 AEST

Incident UUID c1a0a38a-5b95-11f0-8f98-0a05ffe4e55f