Infinite Networks Status

All systems are operational.

Fixed

1 week ago —

Field engineers have restored services in the area as of 10:30 AEST.

Investigating

1 week ago —

Field engineers have restored services in the area as of 10:30 AEST.

Fixed

1 week ago —

Field engineers have restored services in the area as of 10:30 AEST.

1 week ago —

We have lost connectivity to VDSL2 network devices in Canberra City, ACT. Technician ETA: 11:30 AEST.

Incident UUID c34fe3c7-26e4-11f0-96df-0a05ffe4e55f