Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 days ago —

This has restored @ 21/04/25 13:01:01. Field tech has to reset tripped breaker 2x to bring back service online.

Fixed

5 days ago —

A VDSL2 site in Stirling, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 11:30 AEST

Fixed

5 days ago —

This has restored @ 21/04/25 13:01:01. Field tech has to reset tripped breaker 2x to bring back service online.

5 days ago —

A VDSL2 site in Stirling, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further. ETA 11:30 AEST

Incident UUID c35105a0-1e47-11f0-9626-0a05ffe4e55f