Infinite Networks Status

Some systems are experiencing issues.

Fixed

15 hours ago —

A VDSL2 site in Downer ACT went offline at 15:37 AEDT impacting some services in the area. TPG technician has been engaged to investigate further. ETA 17:30 AEDT

Investigating

15 hours ago —

A VDSL2 site in Downer ACT went offline at 15:37 AEDT impacting some services in the area. TPG technician has been engaged to investigate further. ETA 17:30 AEDT

17 hours ago —

TransNOC investigating. No ETR.

Incident UUID c5568dc7-d199-11f0-8f61-0a05ffe4e55f