Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

TPG technician has fixed the fault. Services are online as of 16:08 AEST.

Investigating

3 days ago —

TPG technician has fixed the fault. Services are online as of 16:08 AEST.

Investigating

3 days ago —

Tech reset RCD but services still down and FOPS will attend to check again. ETA 16:30AEST.

3 days ago —

A VDSL2 site in FIsher ACT went offline impacting some services in the area due to a suspected power interruption onsite. Field techninician will be engaged to attend and investigate at daylight today. No ETA.

Incident UUID c9ce7ed9-8446-11f0-8ef9-0a05ffe4e55f