Infinite Networks Status

All systems are operational.

Fixed

6 days ago —

Field engineers have restored services in the area as of 16:30 AEST.

Fixed

6 days ago —

Field engineers have restored services in the area as of 16:30 AEST.

6 days ago —

Some customers in the Monash area of the ACT maybe disconnected from there VDSL2 services. Field engineers are being engaged to investigate, ETR 17:00 AEST.

Incident UUID cb92c81f-27d9-11f0-96df-0a05ffe4e55f