Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

Energy provider maintenance has impacted VDSL2 services in Yarralumla, ACT. Estimated restoration time is currently 16:00 AEST.

Fixed

3 days ago —

Energy provider maintenance has impacted VDSL2 services in Yarralumla, ACT. Estimated restoration time is currently 16:00 AEST.

4 days ago —

Energy provider maintenance has impacted VDSL2 services in Yarralumla, ACT. Estimated restoration time is currently 16:00 AEST.

Incident UUID cd8fddf1-1a4c-11f0-9710-0a05ffe4e55f