Infinite Networks Status

All systems are operational.

Fixed

3 days ago —

FOPS ETA: 12:41 AEST

Fixed

3 days ago —

FOPS ETA: 12:41 AEST

Investigating

3 days ago —

FOPS ETA: 12:41 AEST

4 days ago —

A VDSL2 site in Garran, ACT went offline at 10:08 AEST impacting some services in the area. TPG technician has been engaged to attend and investigate further.

Incident UUID d1105332-1a58-11f0-9710-0a05ffe4e55f