Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

TPG technician has fixed the fault. Services are online as of 09:52 AEDT.

Investigating

9 hours ago —

TPG technician has fixed the fault. Services are online as of 09:52 AEDT.

15 hours ago —

Connectivity to network equipment has been lost. Customers in Garran may be disconnected from the Internet during this period. Our field technician will be engaged in the daytime to investigate further. No ETR

Incident UUID d188c25a-aab8-11f0-8f29-0a05ffe4e55f