Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

TPG technician has fixed the fault. Services are online as of 12:49 AEST.

Fixed

3 days ago —

TPG technician has fixed the fault. Services are online as of 12:49 AEST.

Fixed

3 days ago —

A VDSL2 site in Hacket, ACT went offline at 11:33 AEST impacting some services in the area. TPG technician has been engaged to attend and investigate further. ETA: 13:30 AEST.

Investigating

3 days ago —

A VDSL2 site in Hacket, ACT went offline at 11:33 AEST impacting some services in the area. TPG technician has been engaged to attend and investigate further. ETA: 13:30 AEST.

3 days ago —

Tech has been dispatched. ETA: 13:30 AEST

Incident UUID d45b6777-1fe5-11f0-9626-0a05ffe4e55f