Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

Services are now online after replacement of fuse and RCD.

Investigating

9 hours ago —

Services are now online after replacement of fuse and RCD.

16 hours ago —

A VDSL2 site in Kambah ACT went offline at 03:59 AEST impacting 23 services in the area. Field technician will be engaged during business hours.

Incident UUID d4baa907-5eae-11f1-8f65-0a05ffe4e55f