Infinite Networks Status

Some systems are experiencing issues.

Fixed

5 days ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

Fixed

5 days ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

5 days ago —

Services are now back online. Field tech has reset a tripped circuit breaker on site bringing the VDSL back online.

Incident UUID d61db825-1e4a-11f0-9626-0a05ffe4e55f