Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Third party/Ecowise will be engaged to investigate the the power at node.

Investigating

1 week ago —

Third party/Ecowise will be engaged to investigate the the power at node.

1 week ago —

Connectivity to network equipment has been lost affecting 21 services in Higgins, ACT. Field technician has been engaged to invesitgate further.

Incident UUID d8bca653-63dc-11f1-8f02-0a05ffe4e55f