Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 hour ago —

Energy Provider restored power to site. Services have restored as of 22:40 AEST.

Investigating

1 hour ago —

Energy Provider restored power to site. Services have restored as of 22:40 AEST.

6 hours ago —

An energy provider outage has impacted 5 services in Fyshwick, ACT. Estimated restoration time is currently 21:14 AEST.

Incident UUID dbad4628-396f-11f1-8ee3-0a05ffe4e55f