Infinite Networks Status

Some systems are experiencing issues.

Fixed

6 hours ago —

Energy Provider restored power to site. Services have restored as of 12:15 AM AEDT.

Investigating

6 hours ago —

Energy Provider restored power to site. Services have restored as of 12:15 AM AEDT.

9 hours ago —

Multiple sites in Hackett, Ainslie, Watson ACT went offline at 22:56 AEDT impacting some services in the area due to a power interruption onsite. ETR: 05:04 AEDT 5/03/2026.

Incident UUID dd902adf-17c5-11f1-8ea4-0a05ffe4e55f