Infinite Networks Status

Some systems are experiencing issues.

Fixed

2 days ago —

Energy Provider restored power to site. Services have restored as of 14:37 AEDT.

Investigating

2 days ago —

Energy Provider restored power to site. Services have restored as of 14:37 AEDT.

2 days ago —

A VDSL2 site in Wanniassa, Monash ACT went offline at 12:21 AEDT impacting some services in the area due to a power interruption onsite. ETR: 16:21 AEDT.

Incident UUID e135e0a9-a644-11f0-8f29-0a05ffe4e55f