Infinite Networks Status

Some systems are experiencing issues.

Fixed

20 hours ago —

Service are now restored as of 01:23 AEDT will monitor this for 1hr . Self restored

Investigating

20 hours ago —

Service are now restored as of 01:23 AEDT will monitor this for 1hr . Self restored

22 hours ago —

TransNOC investigating. No ETR.

Incident UUID e2565384-ba4e-11f0-8f29-0a05ffe4e55f