Infinite Networks Status

Some systems are experiencing issues.

Fixed

21 hours ago —

Field engineers have restored services in the area as of 12:40 AEST.

Investigating

21 hours ago —

Field engineers have restored services in the area as of 12:40 AEST.

22 hours ago —

Some customers in the Wanniassa area of the ACT maybe disconnected from there VDSL2 services. Field engineers are being engaged to investigate, ETR 12:45 AEST.

Incident UUID e2d43582-2e0d-11f0-96df-0a05ffe4e55f