Infinite Networks Status

Some systems are experiencing issues.

Fixed

21 minutes ago —

Field Technician is on the way to site. ETA: 12:00 AEST.

Investigating

23 minutes ago —

Field Technician is on the way to site. ETA: 12:00 AEST.

8 hours ago —

A VDSL2 site in Kambah ACT went offline at 06:46 AEST impacting 26 services in the area. Will engage Field technician to investigate further during business hours.

Incident UUID e400c9be-4cb4-11f1-8f5b-0a05ffe4e55f