Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 week ago —

Field technician has fixed the fault. Services are online as of 12:12 AEST.

Investigating

1 week ago —

Field technician has fixed the fault. Services are online as of 12:12 AEST.

1 week ago —

A VDSL2 site in Mawson ACT went offline at 09:47 AEST impacting 24 services in the area. Field technician has been engaged to investigate further. ETA 11:45 AEST

Incident UUID e5dcb419-613c-11f1-8f02-0a05ffe4e55f