Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 days ago —

Issue with a VDSL2 site in Griffith, ACT has been d

Fixed

3 days ago —

Issue with a VDSL2 site in Griffith, ACT has been d

Fixed

3 days ago —

Escalated to electrical contractor, as RCD keeps tripping , no ETR

Investigating

3 days ago —

Escalated to electrical contractor, as RCD keeps tripping , no ETR

3 days ago —

A VDSL2 site in Griffith, ACT went offline at 09:33 AEST impacting some services in the area. TPG technician has been engaged to attend and investigate further. ETA: 11:00 AEST.

Incident UUID e77a1ddb-1fd5-11f0-9626-0a05ffe4e55f