Infinite Networks Status

Some systems are experiencing issues.

Fixed

3 hours ago —

Device is online as confirmed from Grafana and MCP.

Investigating

3 hours ago —

Device is online as confirmed from Grafana and MCP.

12 hours ago —

A VDSL2 site in Campbell ACT went offline impacting 24 services in the area due to a power maintenance onsite. ETR: 16:00 AEDT.

Incident UUID e7a1c3a4-4fef-11f1-8f5b-0a05ffe4e55f