Infinite Networks Status

Some systems are experiencing issues.

Fixed

7 hours ago —

Energy Provider restored power to site. Services have restored as of 12:21 AEST.

Investigating

7 hours ago —

Energy Provider restored power to site. Services have restored as of 12:21 AEST.

10 hours ago —

A VDSL2 site in O'Connor ACT went offline at 10:28 AEST impacting 32 services in the area due to a power interruption onsite. ETR: 13:18 AEST.

Incident UUID e9b3e33a-6464-11f1-8f02-0a05ffe4e55f