Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 day ago —

Brief outage in the Lyneham ACT has been monitored. Services have restored as of 23:40 AEDT

Investigating

1 day ago —

Brief outage in the Lyneham ACT has been monitored. Services have restored as of 23:40 AEDT

1 day ago —

TransNOC investigating. No ETR.

Incident UUID eab70566-f858-11f0-8f17-0a05ffe4e55f