Infinite Networks Status

All systems are operational.

Fixed

1 week ago —

Field engineers have restored services in the area as of 16:15 AEST.

Investigating

1 week ago —

Field engineers have restored services in the area as of 16:15 AEST.

Fixed

1 week ago —

Field engineers have restored services in the area as of 16:15 AEST.

1 week ago —

Some customers in the Reid area of the ACT maybe disconnected from there VDSL2 services. Field engineers are being engaged to investigate, ETR 17:00 AEST.

Incident UUID eaebe3a1-3abb-11f0-96df-0a05ffe4e55f