Infinite Networks Status

All systems are operational.

Fixed

2 weeks ago —

Field engineers have restored services in the area as of 10:05 AEST.

Investigating

2 weeks ago —

A VDSL2 site in Hawker, ACT went offline impacting some services in the area due to a suspected power interruption onsite. FOPS will be engaged to attend and investigate further in the daytime ETA is around 10:00 AEST.

Fixed

2 weeks ago —

A VDSL2 site in Hawker, ACT went offline impacting some services in the area due to a suspected power interruption onsite. FOPS will be engaged to attend and investigate further in the daytime ETA is around 10:00 AEST.

2 weeks ago —

A VDSL2 site in Hawker, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician will be engaged to attend and investigate further in the daytime ETA is around 10:00 AEST

Incident UUID eebc8026-3340-11f0-96df-0a05ffe4e55f