Infinite Networks Status

Some systems are experiencing issues.

Fixed

11 months ago

Field technicians have attended and reset the circuit breaker. Services have been restored.

Investigating

11 months ago

Field technicians have attended and reset the circuit breaker. Services have been restored.

Reported

11 months ago

A VDSL2 site in Kalen, ACT went offline impacting some services in the area. TPG technician has been engaged to attend and investigate further. ET: 14:45 AEST.