Infinite Networks Status

All systems are operational.

Fixed

1 day ago —

Mains power restored by energy provider

Investigating

1 day ago —

Mains power restored by energy provider

1 day ago —

We have lost connectivity to VDSL2 network devices in Pearce, ACT. Technician ETA: 10:30 AEST.

Incident UUID f387dd34-31d7-11f0-96df-0a05ffe4e55f