Infinite Networks Status

Some systems are experiencing issues.

Fixed

21 hours ago —

FOPS has been engaged to investigate. NO ETR

Investigating

21 hours ago —

FOPS has been engaged to investigate. NO ETR

22 hours ago —

Connectivity to network equipment has been lost affecting VDSL2 services in Wanniassa, ACT. Field technician has been dispatched to invesitgate.

Incident UUID f4998b91-1369-11f1-8ea4-0a05ffe4e55f