Infinite Networks Status

All systems are operational.

Fixed

4 days ago —

Connectivity to a network equipment has been lost impacting VDSL2 services in Torrens, ACT. TPG technician has been engaged to attend and investigate. ETA is 13:30 AEST.

Fixed

4 days ago —

Connectivity to a network equipment impacting VDSL2 services in Torrens, ACT has been restored. Services are back online since 13:32 AEST.

Fixed

4 days ago —

Connectivity to a network equipment impacting VDSL2 services in Torrens, ACT has been restored. Services are back online since 13:32 AEST.

4 days ago —

Connectivity to a network equipment has been lost impacting VDSL2 services in Torrens, ACT. TPG technician has been engaged to attend and investigate. ETA is 13:30 AEST.

Incident UUID f883420a-bd98-47ac-86f4-0cda9d0bba60