Infinite Networks Status

Some systems are experiencing issues.

Fixed

14 hours ago —

Energy Provider restored power to site however the device did not recover: Tech has been dispatched to further investigate. ETA: 14:00 AEST.

Investigating

14 hours ago —

Energy Provider restored power to site however the device did not recover: Tech has been dispatched to further investigate. ETA: 14:00 AEST.

Investigating

16 hours ago —

We are aware that a VDSL2 site in Rivett, ACT went offline overnight, resulting in service disruptions for some customers in the area.

At this stage, we are awaiting further updates from Vision Network, including an estimated time of restoration. We will provide additional information here as soon as it becomes available.

We appreciate your patience and understanding while this matter is resolved.

1 day ago —

A VDSL2 site in Rivett, ACT went offline impacting some services in the area due to a suspected power interruption onsite. TPG technician has been engaged to attend and investigate further.

Incident UUID fa2488e1-567c-11f0-96df-0a05ffe4e55f