Infinite Networks Status

Some systems are experiencing issues.

Fixed

9 hours ago —

Technician has fixed the fault. Services are online as of 10:44 AEST.

Investigating

10 hours ago —

Technician has fixed the fault. Services are online as of 10:44 AEST.

12 hours ago —

A VDSL2 site in Curtin ACT went offline at 08:10 AEST impacting 25 services in the area. Field technician has been engaged to investigate further. ETA 10:30 AEST

Incident UUID faa5ba11-41c1-11f1-8ee3-0a05ffe4e55f