Infinite Networks Status

Some systems are experiencing issues.

Fixed

1 year ago

Field engineers are being engaged to investigate, ETR 16:30 AEST.

Fixed

1 year ago

Field engineers are being engaged to investigate, ETR 16:30 AEST.

Investigating

1 year ago

Field engineers are being engaged to investigate, ETR 16:30 AEST.

Reported

1 year ago

Some customers in the Ainslie area of the ACT maybe disconnected from VDSL2 services.
Field engineers are being engaged to investigate, ETR 16:30 AEST.